[SIP Beyond VoIP] sylk.app cannot enable microphone access Macos 11.3 Big Sur

Tijmen de Mes tijmen at ag-projects.com
Thu May 6 09:54:06 CEST 2021


Hi,

Thanks for trying the app. Can it access the camera or do you have the same issues with that?

Best regards,

Tijmen de Mes
—
AG Projects 

> Op 5 mei 2021, om 21:55 heeft Max van Biezen <mvanbiez at gmail.com> het volgende geschreven:
> 
> Hi,
> 
> I ran into trouble testing the sylk application. The sylk app cannot
> use the microphone  as my Intel based macos 11.3.1 prohibits
> microphone access. It does not show in the list of privacy/microphone
> either. And that menu does not provide a + sign to add it manually.
> I have removed and re-installed sylk.app (downloaded from sylkserver
> website), still no change. After install it did ask to allow
> notifications but does not appear in the list
> security&privacy/privacy/microphone.
> Any suggestions to allow sylk app to use the microphone on macos? FYI
> the old Blink pro is listed and can access the microphone.
> 
> Max
> _______________________________________________
> SIPBeyondVoIP mailing list
> SIPBeyondVoIP at lists.ag-projects.com
> https://lists.ag-projects.com/mailman/listinfo/sipbeyondvoip



More information about the SIPBeyondVoIP mailing list