[Blink] Problems with python

Saúl Ibarra Corretgé saul at ag-projects.com
Sat May 14 15:16:01 CEST 2011


> My versions are python-gnutls 1.2.0 and libgnutls 2.12.4.
> About Python 2.6 it's beeing difficult to use it, I cannot replace 2.7
> and I don't know how to have them installed at the same time. I tried to
> download compile and execute in a folder at my home directory but after
> that I had problems with the required libraries that I was also
> downloading and compiling. So I think I give up for now, maybe I will
> try with a Virtual machine on another GNU/Linux flavour.
> Anyway would be interesting to know if you plan to support newer
> versions of Python.
>

We will support newer versions of python, but we have no ETA for that 
yet :-)

PS: I'll have a look at the gnutls issue.

Regards,

-- 
Saúl Ibarra Corretgé
AG Projects



More information about the Blink mailing list