[SIP Beyond VoIP] sylkserver does not start

Saúl Ibarra Corretgé saul at ag-projects.com
Wed May 7 14:41:23 CEST 2014


Hi Juha,

On May 5, 2014, at 10:29 PM, Juha Heinanen wrote:

> ag at ag-projects.com writes:
> 
>> The dependencies and their versions should be in debian/control
>> file. Probably there is some inconsistency there.
>> 
>> In any case, all packages depend now on python-sipsimple 1.3.0
> 
> adrian,
> 
> yes, but the problem is that on all hosts where i have python-sipsimple
> 1.3.0 installed, sylkserver 2.6.0 does not start.  when i downgrade
> python-sipsimple to 1.2.1, sylkserver 2.6.0 starts ok.
> 

There were some API changes in python-sipsimple 1.3.0 which require some fixes in SylkServer. Those fixed have not happened yet, so right now SylkServer works with python-sipsimple < 1.3.0. It's an unfortunate situation which I hope to fix soon.


Regards,

--
Saúl Ibarra Corretgé
AG Projects





More information about the SIPBeyondVoIP mailing list