[SIP Beyond VoIP] sylkserver does not start

ag at ag-projects.com ag at ag-projects.com
Mon May 5 22:36:22 CEST 2014


We will check where the fault is.

Adrian

On 05 May 2014, at 17:29, Juha Heinanen <jh at tutpro.com> wrote:

> ag at ag-projects.com writes:
> 
>> The dependencies and their versions should be in debian/control
>> file. Probably there is some inconsistency there.
>> 
>> In any case, all packages depend now on python-sipsimple 1.3.0
> 
> adrian,
> 
> yes, but the problem is that on all hosts where i have python-sipsimple
> 1.3.0 installed, sylkserver 2.6.0 does not start.  when i downgrade
> python-sipsimple to 1.2.1, sylkserver 2.6.0 starts ok.
> 
> -- juha
> _______________________________________________
> SIPBeyondVoIP mailing list
> SIPBeyondVoIP at lists.ag-projects.com
> http://lists.ag-projects.com/mailman/listinfo/sipbeyondvoip
> 



More information about the SIPBeyondVoIP mailing list