[SIP Beyond VoIP] failed to install blink 0.6.0 on wheezy

Adrian Georgescu ag at ag-projects.com
Thu Dec 19 21:10:16 CET 2013


Internet must be broken. We will fix it.

Adrian


On Dec 19, 2013, at 8:14 PM, Juha Heinanen wrote:

> i tried to install the newly announced blink on debian wheezy, but it
> failed like this:
> 
> Setting up blink (0.6.0wheezy) ...
> SyntaxError: ('invalid syntax', ('/usr/lib/python2.6/dist-packages/blink/chat.py', 277, 134, "        self.audio_icon.setVisible(session.blink_session.streams.types.intersection(('audio', 'video', 'screen-sharing')) == {'audio'})\n"))
> 
> SyntaxError: ('invalid syntax', ('/usr/lib/python2.6/dist-packages/blink/sessions.py', 121, 51, '        self._stream_map = {stream.type: stream for stream in streams}\n'))
> 
> dpkg: error processing blink (--configure):
> subprocess installed post-installation script returned error exit status 101
> 
> -- juha
> _______________________________________________
> SIPBeyondVoIP mailing list
> SIPBeyondVoIP at lists.ag-projects.com
> http://lists.ag-projects.com/mailman/listinfo/sipbeyondvoip
> 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 203 bytes
Desc: Message signed with OpenPGP using GPGMail
URL: <http://lists.ag-projects.com/pipermail/sipbeyondvoip/attachments/20131219/0dd15269/attachment.pgp>


More information about the SIPBeyondVoIP mailing list