[SIP Beyond VoIP] sylkserver not starting on Ubuntu precise

Anil KARADAG akaradag at NETAS.com.tr
Tue Nov 20 09:25:36 CET 2012

Hi Maurice,




I think the problem is caused due to some python modules, which are
written with C language, want to allocate memory. So if your OS stach
size is not enough to it,  you have to increase.

Please run "ulimit -s" to show current value and you can change it with
command "ulimit -s <new_value>"




From: sipbeyondvoip-bounces at lists.ag-projects.com
[mailto:sipbeyondvoip-bounces at lists.ag-projects.com] On Behalf Of
Maurice Vistan
Sent: Tuesday, November 20, 2012 1:48 AM
To: sipbeyondvoip at lists.ag-projects.com
Subject: [SIP Beyond VoIP] sylkserver not starting on Ubuntu precise


Hi Everyone,



I am new to sylkserver and trying to install it on ubuntu precise:




I tried the installation proceedure on :
http://sylkserver.com/download.phtml . First I tried the instruction
using the apt-get, when I started it I only get the below logs on my
syslog nothing more.  


Nov 19 17:59:32 vps-1117285-13462 sylk-server[22767]: Starting
SylkServer 2.2.1, config=/etc/sylkserver/config.ini


2nd thing I tried is remove the first installation the I tried the
command darcs. By the way python is installed also even before I tried
the apt-get .please see below python installation:


libpython2.7                                    install
python                                          install
python-application                              install
python-backports                                install
python-central                                  deinstall
python-dateutil                                 install
python-dbus-dev                                 install
python-dnspython                                install
python-eventlib                                 install
python-formencode                               install
python-gnutls                                   install
python-greenlet                                 install
python-lxml                                     install
python-minimal                                  install
python-msrplib                                  install
python-mysqldb                                  install
python-openssl                                  install
python-pam                                      install
python-pkg-resources                            install
python-serial                                   install
python-sipsimple                                install
python-sqlobject                                install
python-support                                  install
python-twisted-bin                              install
python-twisted-core                             install
python-twisted-names                            install
python-twisted-web                              install
python-twisted-words                            install
python-wokkel                                   install
python-xcaplib                                  install
python-zope.interface                           install
python2.7                                       install
python2.7-minimal                               install


when I tried to start the 2nd installation i only get :

Starting SylkServer 2.2.1, config=/etc/sylkserver/config.ini
Segmentation fault


and server did not start.


kindly help me please. any ideas that can be shared to me will be ver




-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ag-projects.com/pipermail/sipbeyondvoip/attachments/20121120/b5cc4d06/attachment-0001.html>

More information about the SIPBeyondVoIP mailing list