[Blink] Support for ubuntu yakkety

Sergio Callegari sergio.callegari at unibo.it
Thu Feb 9 16:32:20 CET 2017


Thanks, and thanks for the clarification about libxml2... looks like the debian 
newer libxml2 deb installs just fine in jakkety, so this should not be an issue...

Best regards

Sergio

On 09/02/2017 16:16, Dan Pascu wrote:
> I've just uploaded blink packages for debian unstable, debian stable (jessie) and ubuntu xenial/yakkety/zesty
>
> Keep in mind what I mentioned in the other reply, google contacts still has issues and libxml2 is still broken in yakkety and zesty (it seems it was fixed just recently in debian unstable at version 2.9.4+dfsg1-2.2 and it was not an issue in jessie and xenial since they have an older version which was not affected). In short if you have libxml2 at version <2.9.4 or >=2.9.4+dfsg1-2.2 you are fine.
>
> On 6 Feb 2017, at 22:36, Sergio Callegari wrote:
>
>> Hi, thanks for blink.
>>
>>     after an upgrade to Ubuntu Yakkety, I see that blink seems (still) unsupported on this platform, notwithstanding the dedicated repository at http://ag-projects.com/ubuntu
>>
>>     Specifically, the blink package itself seems to be missing from the archive (same goes for zeisty). At the same time, the blink package for ubuntu xenial cannot be used on yakkety, due to a PyQt4 component (qtwebkit) that has been dropped as insecure.
>>
>>     I wonder if it's me missing something or if work is in progress in bringing blink to Yakkety (which I understand requires packaging a Qt5 version of blink). In the latter case, is there any forecast for the software arrival?
>>
>> Thanks,
>>
>> Sergio
>> _______________________________________________
>> Blink mailing list
>> Blink at lists.ag-projects.com
>> http://lists.ag-projects.com/mailman/listinfo/blink
>>
>
> --
> Dan
>
>
>
>



More information about the Blink mailing list