[Blink] Blink Broken and Uninstallable on Debian 8 & Xubuntu 14.04

Saúl Ibarra Corretgé saul at ag-projects.com
Mon May 16 11:22:07 CEST 2016


> On 14 May 2016, at 21:14, Charles Rocha <rochacj at yahoo.com> wrote:
> 
> Greetings Devs,
> 
> I was running Blink 1.4.2 on a Debian 8 system without a problem. This evening I enabled the ag-projects repository for Blink and let it upgrade. (It had been disabled since I installed Blink some time last year.). Some packages updated. Now Blink will not start.
> 
> Here’s the message in the terminal:
> 
> The following packages have unmet dependencies:
> blink : Depends: python-sipsimple (>= 3.0.0) but 2.6.0jessie is to be installed
> E: Unable to correct problems, you have held broken packages.
> 
> Also, for the last few weeks or so, I haven’t been able to install Blink on Xubuntu 14.04 or Debian Jessie 8 systems. The package manager complains of broken packages and missing dependencies.
> 
> Is there a solution for this? And is there any way to get my previous installation working again?
> 

Hi Charles,

Blink 2.0.0 won’t work on *Ubuntu 14.04 due to some new dependencies we need which are not available. In order to get Blink working on Debian 8 you’ll need to install some packages from the jessie-backports repositories. Make sure you have them enabled and install the dependencies for python-sipsimple and python-otr (check them with apt-cache show), they are basically liar*-ffmpeg* and python-cryptography.


Regards,

--
Saúl Ibarra Corretgé
AG Projects





-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 842 bytes
Desc: Message signed with OpenPGP using GPGMail
URL: <http://lists.ag-projects.com/pipermail/blink/attachments/20160516/ff2ba005/attachment.sig>


More information about the Blink mailing list