[Blink] Blink Broken and Uninstallable on Debian 8 & Xubuntu 14.04

Charles Rocha rochacj at yahoo.com
Sat May 14 22:14:11 CEST 2016


Greetings Devs,

I was running Blink 1.4.2 on a Debian 8 system without a problem. This evening I enabled the ag-projects repository for Blink and let it upgrade. (It had been disabled since I installed Blink some time last year.). Some packages updated. Now Blink will not start.

Here’s the message in the terminal:

The following packages have unmet dependencies:
 blink : Depends: python-sipsimple (>= 3.0.0) but 2.6.0jessie is to be installed
E: Unable to correct problems, you have held broken packages.

Also, for the last few weeks or so, I haven’t been able to install Blink on Xubuntu 14.04 or Debian Jessie 8 systems. The package manager complains of broken packages and missing dependencies.

Is there a solution for this? And is there any way to get my previous installation working again?

Regards,
Charles


More information about the Blink mailing list