[Blink] blink-qt debian jessie install broken

Martin Stock stock at reventix.de
Thu Jun 11 13:01:52 CEST 2015


oops my fault, if I change the repository to stable it's all fine.

Regards Martin


Am 11.06.2015 um 12:46 schrieb Martin Stock:
> Hi guys,
>
> with the last blink-qt update I can't install or update on debian jessie
> anymore.
>
> The reason for this seems to be that python-sipsimple requires libvpx2
> (>= 1.4.0), but jessie only contains libvpx1 (1.3.0-3).
>
> -- snip --
> debian at jessie ~ # aptitude versions libvpx
> Paket libvpx-dev:
> p   1.3.0-3         stable
>
> Paket libvpx-doc:
> p   1.3.0-3         stable
>
> Paket libvpx1:
> i A 1.3.0-3         stable
>
> Paket libvpx1-dbg:
> p   1.3.0-3         stable
> -- snap --
>
> regards Martin
> _______________________________________________
> Blink mailing list
> Blink at lists.ag-projects.com
> http://lists.ag-projects.com/mailman/listinfo/blink

-- 
Wir lieben Telekommunikation. - Cloud-Telefonie powered by Innovation.

Martin Stock
Entwicklung

reventix GmbH

email: stock at reventix.de

fon:  +49.(0)30.346466-0
fax:  +49.(0)30.346466-201

http://www.reventix.de    VoIP-Produkte: http://www.sipbase.de

Firmensitz: Lützowstraße 106, 10785 Berlin, Germany
Registergericht: Amtsgericht Berlin Charlottenburg, HRB 97080B
Geschäftsführer: Michael Kundt, Bastian Schern


More information about the Blink mailing list