[Blink] Blink on Ubuntu 11.04 (Natty)

Saúl Ibarra Corretgé saul at ag-projects.com
Tue May 10 15:23:41 CEST 2011

On 05/10/2011 12:15 PM, Busschau, Justin wrote:
> Hi,
> Since I upgraded to Natty I have been unable to install / upgrade Blink.
>   The output from apt-get install is shown below
> jb@***:~$ sudo apt-get install blink
> [sudo] password for jb:
> Reading package lists... Done
> Building dependency tree
> Reading state information... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> The following packages have unmet dependencies.
>   blink : Depends: python-eventlet-0.8 but it is not going to be installed
>           Depends: python-sipsimple (>= 0.17.1) but it is not going to
> be installed
> E: Broken packages
> jb@***:~$
> I am using the deb{-src} http://ag-projects.com/ubuntu lucid main
> repositories.  Attempting to install the python-eventlet-0.8 and
> python-sipsimple packages leads to further dependency errors which I
> don't have the time to sort out.  The primary reason I use Blink is the
> fact that it was ridiculously easy to install and configure on Ubuntu
> Lucid and Maverick.  I'd like to assume that there is some effort being
> put into having a package ready for Natty some time soon?
> Does anybody have any idea when a release will be ready for Natty?  In
> the mean time I am forced to use Linphone which is nowhere near as good
> as Blink, and quite a frustration to live with.

Hi Justin,

There will be a Natty compatible version of Blink, but we have no ETA 
yet as we need to sort out the issues you already run into.


Saúl Ibarra Corretgé
AG Projects

More information about the Blink mailing list