[Blink] Blink on Ubuntu 11.04 (Natty)

Busschau, Justin jbusschau at churchworks.com
Tue May 10 12:15:15 CEST 2011


Hi,

Since I upgraded to Natty I have been unable to install / upgrade Blink.
 The output from apt-get install is shown below

jb@***:~$ sudo apt-get install blink
[sudo] password for jb:
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies.
 blink : Depends: python-eventlet-0.8 but it is not going to be installed
         Depends: python-sipsimple (>= 0.17.1) but it is not going to be
installed
E: Broken packages
jb@***:~$

I am using the deb{-src} http://ag-projects.com/ubuntu lucid
mainrepositories.  Attempting to install the python-eventlet-0.8 and
python-sipsimple packages leads to further dependency errors which I don't
have the time to sort out.  The primary reason I use Blink is the fact that
it was ridiculously easy to install and configure on Ubuntu Lucid and
Maverick.  I'd like to assume that there is some effort being put into
having a package ready for Natty some time soon?

Does anybody have any idea when a release will be ready for Natty?  In the
mean time I am forced to use Linphone which is nowhere near as good as
Blink, and quite a frustration to live with.

Thanks,
Justin
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ag-projects.com/pipermail/blink/attachments/20110510/f854819e/attachment.html>


More information about the Blink mailing list