[Blink] Cannot register using blink

Tom Lynn tom at tomlynn.com
Sat Dec 11 18:32:12 CET 2010

I'm a new blink user running on windows xp and vista.  I've found that I
cannot place any calls, even to the pre-populated test numbers that come
with my sip2sip.info configuration.  I always get stuck at the looking up
destination status with a the counter stuck at zero seconds.

I've tried both XP and Vista.

However, when I use X-Lite with the same registration information, I connect

I'm a little frustrated with Blink because I don't know how to tell if it's
successfully registered with the sip2sip.info's registrar.  I don't see any
visual element in the interface that shows that I'm registered.

Is this a common problem with windows OS?

I've also tried this with different networks:

   - Home comcast cable
   - work
   - sprint aircard

In all cases, X-lite is successful, while blink just stares at me without
even "blinking"

TIA - Tom
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ag-projects.com/pipermail/blink/attachments/20101211/36c7e967/attachment.html>

More information about the Blink mailing list