[Blink] Registration Issues

Daniel Hoffman d.hoffman at aussiehq.com.au
Fri Aug 27 08:37:04 CEST 2010

I just tried this, no luck, but the setting in the config files seems to get overwritten and changes back when I run it after editing ~/Library/Application\ Support/Blink/config.

Is there someonwhere else I need to edit it to try it?

From: Adrian Georgescu <ag at ag-projects.com<mailto:ag at ag-projects.com>>
Reply-To: "blink at lists.ag-projects.com<mailto:blink at lists.ag-projects.com>" <blink at lists.ag-projects.com<mailto:blink at lists.ag-projects.com>>
Date: Fri, 27 Aug 2010 16:29:49 +1000
To: "blink at lists.ag-projects.com<mailto:blink at lists.ag-projects.com>" <blink at lists.ag-projects.com<mailto:blink at lists.ag-projects.com>>
Subject: Re: [Blink] Registration Issues

Is very possible that Avaya simply does not allow User Agents that have not gone through interoperability tests with them. You can test if this is the case by setting in Blink the User Agent header to something they accept messages from. There is not GUI for this but if you edit the config file with a text editor you can add this:

    resources_directory = /Applications/Blink.app/Contents/Resources
    user_agent = "I love Avaya even if it sucks!"

Change the user_agent accordingly

The config file is ~/Library/Application Support/Blink/config


On Aug 27, 2010, at 2:12 AM, Daniel Hoffman wrote:

Thanks for the response, I had a quick chat to the phone guys, there response was that the REGISTER request is invalid/garbled and is therefore being rejected by the PBX for line registration.

It is a bit odd, I have other software that is working. I will start looking up the standards and try to diagnose the problem some more.


On 27/08/10 9:33 AM, "Saúl Ibarra Corretgé" <saul at ag-projects.com<x-msg://295/saul@ag-projects.com>> wrote:


On 08/27/2010 01:02 AM, Daniel Hoffman wrote:
> Hi Guys,
> I am new to the whole voip thing. At the moment I am using Bria 3 with
> our internal sip PBX (avaya ip office).
> With Blink I am getting the below error. Could someone give me advice on
> where to start looking for a solution?

For some reason the Avaya IP office to which you are connecting is
rejecting your REGSITER request. The only place where you can find the
answer is in the Avaya itself.

If you are able to find the cause for this please do let us know.


Saúl Ibarra Corretgé
AG Projects
Blink mailing list
Blink at lists.ag-projects.com<x-msg://295/Blink@lists.ag-projects.com>

Blink mailing list
Blink at lists.ag-projects.com<mailto:Blink at lists.ag-projects.com>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ag-projects.com/pipermail/blink/attachments/20100827/f4159eac/attachment.html>

More information about the Blink mailing list