[SIP Beyond VoIP] Issue trying to use Sylkserver and Web-RTC client

Karlton Zeitz kmzeitz at gmail.com
Tue Jan 16 23:17:12 CET 2018


Hello,

I hope this is the correct place for questions.

I was trying to run SylkServer on Ubuntu Xenial.

I was able to get the binary version functioning via apt-get, but when I
connect the WebRTC client (built from code) I get a protocol error.  The
server expects sylkRTC-1 and client is sending sylkRTC-3.  Tried to for
them to match, that allowed the winsocket connection but nothing else.

I tried running SylkServer from code, but that had first an issue calling
"get_log()".  After I worked around that I received this...

[image: Inline image 1]

Sorry I'm not a Python guy. (Yet)

Any suggestions appreciated.

Thanks,
Karlton
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ag-projects.com/pipermail/sipbeyondvoip/attachments/20180116/7ca3942a/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image.png
Type: image/png
Size: 162554 bytes
Desc: not available
URL: <http://lists.ag-projects.com/pipermail/sipbeyondvoip/attachments/20180116/7ca3942a/attachment-0001.png>


More information about the SIPBeyondVoIP mailing list