[SIP Beyond VoIP] new python-gnutls

Juha Heinanen jh at tutpro.com
Wed Jul 30 12:38:51 CEST 2014


I noticed that there is new version 2.0.1 of python-gnutls in
ag-projects debian repo that includes these two debs:

python-gnutls_2.0.1_all.deb
python-gnutls_2.0.1trusty_all.deb

The first one cannot be installed on debian wheezy:

The following packages have unmet dependencies:
 python-gnutls : Depends: libgnutls-deb0-28 (>= 3.1.4) but it is not installable

Should there be also a wheezy deb for 2.0.1 or is the intention to keep
on using version 1.2.5 on wheezy?

 -- Juha
 


More information about the SIPBeyondVoIP mailing list