[SIP Beyond VoIP] New SIP SIMPLE client SDK 0.34.0

Juha Heinanen jh at tutpro.com
Tue Mar 19 14:00:09 CET 2013


Adrian Georgescu writes:

> There is new release with new presence related features and bug fixes.
> 
> python-sipsimple (0.34.0) unstable; urgency=low

it is not possible to install python-sipsimple on standard debian
squeeze, because of mismatch in python dependency:

# dpkg -i python-sipsimple_0.34.0_i386.deb
(Reading database ... 137641 files and directories currently installed.)
Preparing to replace python-sipsimple 0.34.0 (using python-sipsimple_0.34.0_i386.deb) ...
Unpacking replacement python-sipsimple ...
dpkg: dependency problems prevent configuration of python-sipsimple:
 python-sipsimple depends on python (>= 2.6.6-7~); however:
  Version of python on system is 2.6.6-3+squeeze7.

-- juha


More information about the SIPBeyondVoIP mailing list