[SIP Beyond VoIP] sylkserver not starting on Ubuntu precise

Maurice Vistan mvistan at gmail.com
Tue Nov 20 12:51:41 CET 2012


Hi Saul,

thanks! sylkserver is now running, we are ready to do some testing.


sincerely,
Maurice

On Tue, Nov 20, 2012 at 5:02 PM, Saúl Ibarra Corretgé
<saul at ag-projects.com>wrote:

> Hi,
>
> On Nov 20, 2012, at 12:48 AM, Maurice Vistan wrote:
>
> > Hi Everyone,
> >
> >
> > I am new to sylkserver and trying to install it on ubuntu precise:
> >
> > DISTRIB_ID=Ubuntu
> > DISTRIB_RELEASE=12.04
> > DISTRIB_CODENAME=precise
> > DISTRIB_DESCRIPTION="Ubuntu 12.04.1 LTS"
> >
> > I tried the installation proceedure on :
> http://sylkserver.com/download.phtml . First I tried the instruction
> using the apt-get, when I started it I only get the below logs on my syslog
> nothing more.
> >
> > Nov 19 17:59:32 vps-1117285-13462 sylk-server[22767]: Starting
> SylkServer 2.2.1, config=/etc/sylkserver/config.ini
> >
> > 2nd thing I tried is remove the first installation the I tried the
> command darcs. By the way python is installed also even before I tried the
> apt-get .please see below python installation:
> >
> > libpython2.7                                    install
> > python                                          install
> > python-application                              install
> > python-backports                                install
> > python-central                                  deinstall
> > python-dateutil                                 install
> > python-dbus-dev                                 install
> > python-dnspython                                install
> > python-eventlib                                 install
> > python-formencode                               install
> > python-gnutls                                   install
> > python-greenlet                                 install
> > python-lxml                                     install
> > python-minimal                                  install
> > python-msrplib                                  install
> > python-mysqldb                                  install
> > python-openssl                                  install
> > python-pam                                      install
> > python-pkg-resources                            install
> > python-serial                                   install
> > python-sipsimple                                install
> > python-sqlobject                                install
> > python-support                                  install
> > python-twisted-bin                              install
> > python-twisted-core                             install
> > python-twisted-names                            install
> > python-twisted-web                              install
> > python-twisted-words                            install
> > python-wokkel                                   install
> > python-xcaplib                                  install
> > python-zope.interface                           install
> > python2.7                                       install
> > python2.7-minimal                               install
> >
> > when I tried to start the 2nd installation i only get :
> > Starting SylkServer 2.2.1, config=/etc/sylkserver/config.ini
> > Segmentation fault
> >
> > and server did not start.
> >
> > kindly help me please. any ideas that can be shared to me will be ver
> appriciated.
> >
>
> This is caused by a broken libgcrypt11 on Ubuntu precise. You can install
> a fixed one from our repositories by doing:
>
> apt-get install libgcrypt11
>
> Then check the installed version:
>
> dpkg -l | grep libgcrypt11
>
> You should see 'agp' in the version number.
>
>
> Regards,
>
> --
> Saúl Ibarra Corretgé
> AG Projects
>
>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ag-projects.com/pipermail/sipbeyondvoip/attachments/20121120/2f5e3109/attachment.html>


More information about the SIPBeyondVoIP mailing list