[SIP Beyond VoIP] xcap-rls-services problem

Adrian Georgescu ag at ag-projects.com
Fri Jul 6 17:45:02 CEST 2012


Yes,

Next release will have all presence functionality operational. Just wait for awhile.

Adrian


On Jul 6, 2012, at 5:34 PM, Juha Heinanen wrote:

> Saúl Ibarra Corretgé writes:
> 
>> Cython keeps breaking backwards compatibility, and we didn't have the
>> time to fix it yet. You can compile the core with cython 0.14.x, which
>> you can download from http://snapshot.debian.org/
> 
> saul,
> 
> thanks for the tip.  with 0.14.x of cython, i got python-sipsimple
> build.  i also build sipclients from darcs.  when i run
> xcap-rls-services, i now get:
> 
> $ xcap-rls-services 
> using set_wakeup_fd
> Traceback (most recent call last):
>  File "/usr/bin/xcap-rls-services", line 30, in <module>
>    from sipsimple.payloads.rlsservices import RLSList, RLSServices, Service
> ImportError: cannot import name RLSList
> 
> may be sipclients has not yet been updated to latest version of
> python-sipsimple?
> 
> -- juha
> _______________________________________________
> SIPBeyondVoIP mailing list
> SIPBeyondVoIP at lists.ag-projects.com
> http://lists.ag-projects.com/mailman/listinfo/sipbeyondvoip
> 



More information about the SIPBeyondVoIP mailing list