[SIP Beyond VoIP] New SylkServer release 1.2.1

Saúl Ibarra Corretgé saul at ag-projects.com
Thu Jun 9 22:37:46 CEST 2011


On Jun 9, 2011, at 7:30 PM, Juha Heinanen wrote:

> error messages went away when i installed latest version of
> python-msrplib:
> Preparing to replace python-msrplib 0.14.0 (using python-msrplib_0.14.1squeeze_all.deb) ...
> sylkserver/debian/control does not list dependency on any version of
> python-msrplib, which seems like a bug to me.

SylkServer does not require any specific version of msrplib, it can work with any. However, it does require python-application 1.2.8, which is not fully backwards compatible and breaks msrplib 0.14.0.

I'll consider specifying a version for the next release in order to avoid this kind of issues.


Saúl Ibarra Corretgé
AG Projects

More information about the SIPBeyondVoIP mailing list