[SIP SIMPLE client] sip-register hangs

Juha Heinanen jh at tutpro.com
Sun Sep 5 16:15:01 CEST 2010


Adrian Georgescu writes:

> Do you still have the previous version of debian package for
> python-sipsimple?
> 
> Look in /var/cache/apt/archives/
> 
> Install it  using dpkg -i python-sipsimple...
> 
> Then run sip-session again to see if it hangs when using audio.
> 
> See if there is any difference otherwise is may be some other package
> in the system that was upgraded and causes the problem.

i had version python-sipsimple_0.15.3_i386.deb around and i installed
it.  the problems with audio devices remained.  so looks like something
has changed in debian squeeze, which has broken audio in blink and cli
clients.

i'll keep audio devices as None and try again after a month or so when
squeeze gets closer of being released.  on the other hand, in other sip
clients that i have tried on the same host audio works ok.

-- juha



More information about the SIPBeyondVoIP mailing list