[SIP SIMPLE client] python-sipsimple build fails on debian squeeze

Saúl Ibarra Corretgé saul at ag-projects.com
Mon May 24 08:55:02 CEST 2010


Hi Juha,

That is just the version I'm using without issues on Debian testin as 
well :-O.

Looks like some patch was not applied correctly. Can you remove the 
'build' directory and try to build the core again with python setup.py 
build_ext --pjsip-clean-compile ?


Regards,

-- 
Saúl Ibarra Corretgé
AG Projects



More information about the SIPBeyondVoIP mailing list