[SIP SIMPLE client] sip simple client python version

Adrian Georgescu ag at ag-projects.com
Thu Feb 18 09:27:08 CET 2010


SIP SIMPLE client SDK works just fine with Python 2.6.

Instead of just complaining that it does not work can you please  
explain what does not work precisely with you? Paste you exceptions  
here.                                                                

Adrian


> From: Xingguo Zhou <xgzhou85 at gmail.com>
> Date: February 18, 2010 2:48:16 AM GMT+01:00
> To: sipclient at lists.ag-projects.com         
> Subject: sip simple client python version   
>                                             
>                                             
> Hi,                                         
>                                             
> I find sip simple client a dream library for python, but I'm  
> frustrated to see the required python version is 2.5. Indeed I tried  
> to build with python 2.6, but failed. Could you please provide a      
> method to use sip simple client with python 2.6, which is already a   
> popular version. I would be grateful.                                 
>                                                                       
> Regards,                                                              
> Xingguo                                                               



More information about the SIPBeyondVoIP mailing list