Hi,<div><span class="Apple-style-span" style="font-family: arial, sans-serif; font-size: 13px; border-collapse: collapse; "><div><br></div><div>For some weird reason <span class="il" style="background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: rgb(161, 210, 232); background-position: initial initial; background-repeat: initial initial; ">Blink</span> only shows an incoming call coming in sometimes?</div>

<div><br></div><div>More often then not it does not. We are trying to use it in our Business as we have hosted Voip with Nextivia.com</div><div><br></div><div>we have <span class="il" style="background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: rgb(161, 210, 232); background-position: initial initial; background-repeat: initial initial; ">blink</span> installed on five 2008 iMac computers all with OSX 10.6.3</div>

<div><br></div><div>I call on my cell phone to check if the number is working and <span class="il" style="background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: rgb(161, 210, 232); background-position: initial initial; background-repeat: initial initial; ">Blink</span> is running and says available but more often then not it does not show that a call is coming in. </div>

<div>I have not changed any of the default settings. Seems like there must be one setting that is not right as sometimes the calls come in fine and we can make calls out.</div><div>(as a side note, other wise most of our employees prefer blink over the other soft phones we have tried (open source or others we bought))</div>

<div><br></div><div>Thank you very much for your time</div><div>Ian Golten</div></span></div>