[Blink] blink Segmentation fault on Devuan

Dan Pascu dan at ag-projects.com
Tue Mar 26 14:50:10 CET 2019


On 23 Mar 2019, at 17:00, Lars Noodén wrote:

> $ python --version; python2 --version; python3 --version
> Python 2.7.13
> Python 2.7.13
> Python 3.5.3
> 
> $ apt-cache policy python python3
> python:
>  Installed: 2.7.13-2
>  Candidate: 2.7.13-2
>  Version table:
> *** 2.7.13-2 500
>        500 http://fi.deb.devuan.org/merged ascii/main amd64 Packages
>        100 /var/lib/dpkg/status
> python3:
>  Installed: 3.5.3-1
>  Candidate: 3.5.3-1
>  Version table:
> *** 3.5.3-1 500
>        500 http://fi.deb.devuan.org/merged ascii/main amd64 Packages
>        100 /var/lib/dpkg/status
> 
> I notice that the Blink package brought in the deprecated version of
> python.  Perhaps a module is mismatched.

There is no mismatch. Blink works with python2.7 only, it was not yet ported to python3

--
Dan






More information about the Blink mailing list