[Blink] Fwd: *** Error: pkg-config not found *** when installing python-sipsimple-2.4.0

ag at ag-projects.com ag at ag-projects.com
Mon May 11 13:14:01 CEST 2015


in docs/ you have install.txt for all supported platforms.


On 11 May 2015, at 07:45, Richard Prosser <ebizbytes at gmail.com> wrote:

> Sorry - I have just seen the manual! It would have been nice to have had an "install.txt" file or the like however.
> 
> 
> Regards,
> 
> Richard
> 
> ---------- Forwarded message ----------
> From: Richard Prosser <ebizbytes at gmail.com>
> Date: 11 May 2015 at 11:40
> Subject: *** Error: pkg-config not found *** when installing python-sipsimple-2.4.0
> To: blink at lists.ag-projects.com
> 
> 
> I get this error when using "pip install http://download.ag-projects.com/SipClient/python-sipsimple-2.4.0.tar.gz", even though I did "pip install pkg_config" beforehand.
> 
> There seems to be a dependency on MinGW, which I do not have installed (I use Msys instead) Is that true, or is the error due something else?
> 
> 
> Thanks ...
> 
> Richard Prosser
> 
> 
> _______________________________________________
> Blink mailing list
> Blink at lists.ag-projects.com
> http://lists.ag-projects.com/mailman/listinfo/blink

--
Adrian



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ag-projects.com/pipermail/blink/attachments/20150511/f014e8c5/attachment.html>


More information about the Blink mailing list