[Blink] blink on Debian crashes at startup

dlakelan dlakelan at street-artists.org
Fri May 20 17:07:13 CEST 2011


On 05/19/2011 12:02 AM, Saúl Ibarra Corretgé wrote:
>>>
>>> short of a full dist-upgrade can you recommend a list of packages to
>>> update? Which package is this error coming from?
>>>
>>> Currently my dist-upgrade wants to download about a gig of packages that
>>> are currently working fine and i don't feel like breaking that much ;-)
>>> but I would be willing to upgrade qt packages except that it seems that
>>> qt is broken up into many packages so I am not sure what to upgrade.
>>
>> This issue seems to be related to a bug reported to debian's python-sip package, I have reported it to Debian's bug tracking system that the bug is still there.
>>
>> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=620079
>>
>
> There is a comment from a user saying that he doesn't have any issues with python-sip version 4.12.1-1+b2, which is the one I have. Try upgrading that package.

that is the version that i have and i do have the problem. it is strange 
perhaps the bug is due to interaction w/ another package.




More information about the Blink mailing list