[Blink] Problems with python

Juan Luis Ordóñez Lucas jlol84 at gmail.com
Thu May 12 23:49:05 CEST 2011


Hello, I'm trying to use Blink on ArchLinux and I'm getting a few problems.
First, ArchLinux uses Python3 by default so I had to change that on
/bin/blink
Second, python-application is an old version in ArchLinux, so I downloaded
and installed it.
Now, after installing python-gnutls I get the next error:
        AttributeError: /usr/lib/libgnutls.so.26: undefined symbol:
gnutls_openpgp_privkey_sign_hash

I want to give a try to this software, can you help me with this problem?
There's any magic tutorial that I missed? (I was searching for a while..)

Best regards
-- 
Juan Luis Ordóñez
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ag-projects.com/pipermail/blink/attachments/20110512/449fa872/attachment.html>


More information about the Blink mailing list