[Blink] Fedora 13 and Blink

Dan Pascu dan at ag-projects.com
Mon Aug 30 11:57:38 CEST 2010


On 30 Aug 2010, at 11:22, Richard Illingworth wrote:

> I have installed most of the dependnecies that I can identify for
> Blink

You need to install all the dependencies, not just the most of them.  
The list also mentions python-qt4

> and when I try to install it by running python setup.py install
> I get the error message below:
>
> [root at localhost blink-0.1.1]# python setup.py install
> Traceback (most recent call last):
>  File "setup.py", line 7, in <module>
>    from blink import __version__
>  File "/home/hectorniyan/Desktop/blink-0.1.1/blink/__init__.py", line
> 16, in <module>
>    from PyQt4.QtCore import QThread
> ImportError: No module named PyQt4.QtCore
>
> Any ideas? I really will appreciate some help. Thanks
>
> Richard
> _______________________________________________
> Blink mailing list
> Blink at lists.ag-projects.com
> http://lists.ag-projects.com/mailman/listinfo/blink
>


--
Dan









More information about the Blink mailing list