<div dir="ltr">Hi!<div>Not sure, this is not known problem, but when I’m trying to install python-sipsimple in Debian 8(Jessie) from repo</div><div>deb <a href="http://ag-projects.com/debian">http://ag-projects.com/debian</a> stable main<br></div><div><br></div><div>I’ve got</div><div><div>apt-get install python-sipsimple</div><div>Reading package lists... Done</div><div>Building dependency tree</div><div>Reading state information... Done</div><div>Some packages could not be installed. This may mean that you have</div><div>requested an impossible situation or if you are using the unstable</div><div>distribution that some required packages have not yet been created</div><div>or been moved out of Incoming.</div><div>The following information may help to resolve the situation:</div><div><br></div><div>The following packages have unmet dependencies:</div><div> python-sipsimple : Depends: libavcodec-ffmpeg56 (>= 7:2.4) but it is not installable or</div><div>                             libavcodec-ffmpeg-extra56 (>= 7:2.4) but it is not installable</div><div>                    Depends: libavformat-ffmpeg56 (>= 7:2.4) but it is not installable</div><div>                    Depends: libavutil-ffmpeg54 (>= 7:2.4) but it is not installable</div><div>                    Depends: libswscale-ffmpeg3 (>= 7:2.4) but it is not installable</div><div>                    Depends: python-otr (>= 1.2.0) but it is not going to be installed</div><div>E: Unable to correct problems, you have held broken packages.</div><div><br></div><div><br></div>-- <br><div class="gmail_signature"><div dir="ltr">Best regards,<div>Igor</div></div></div>
</div></div>