[SIP Beyond VoIP] media_ip darcs patches

Juha Heinanen jh at tutpro.com
Sat Dec 6 11:51:16 CET 2014


Saúl Ibarra Corretgé writes:

> Debian Wheezy is a bit tricky at the moment, unfortunately. You need
> to install libav* (check the dependencies in debian/control) from
> wheezy-backports. I know it’s not ideal, but it’s the only way I could
> find, I attempted supporting the ffmpeg / libav nonsense and I almost
> went insane.

no problem with installing packages from wheezy-backports.  i was just
able to install python-sipsimple_2.1.0wheezy_i386.deb and
sylkserver_2.8.0wheezy_all.deb from your repo after installing some
depends from wheezy-backports.

but i still think that debian/control should list correctly all build
dependencies, which currently is not the case.

-- juha


More information about the SIPBeyondVoIP mailing list