[SIP SIMPLE client] sylkserver 1.1.0 does not start

Juha Heinanen jh at tutpro.com
Thu Mar 24 11:48:54 CET 2011


Adrian Georgescu writes:

> You are running and old version of python-sipsimple. Try building it
> from scratch, remove any older build folders you may have.

adrian,

i upgraded my python-sipsimple source dir with command

darcs pull -a

and after that checked that it was updated to latest version:

jh at rautu:/usr/src/python-sipsimple$ more debian/changelog 
python-sipsimple (0.18.0) unstable; urgency=low

  * Added support for out-of-dialog REFER

then i gave command

dpkg-buildpackage -rfakeroot -b -us -uc

and got the compiler warning shown in previous message.

based on what you say, looks like darcs source dir cannot be updated and
i always need to use 'darcs get' to a new source dir.

-- juha



More information about the SIPBeyondVoIP mailing list