[Blink] Linksys router issue

Michael Sacher michael at mungoandmaud.com
Sat Mar 5 16:13:15 CET 2016


Please: I have the latest Blink Pro version installed.  I have a new Linksys router WRT1900ACS and I am getting a 408 request timeout error when I fire up Blink.  The VPN is connected ok and all works fine when I connect over 4G.  Something is blocking the connection at the router, I presume.

Please see attached.  Do you have any suggestions please?

Thank you.

Best regards

Michael




Sent by Michael Sacher
Chief Executive
Mungo & Maud Limited
10 Royalty Studios
105-109 Lancaster Road
London W11 1QF
Direct Line: +44 (0) 20 7467 0824
Main Line: +44 (0) 20 7467 0821
Fax: +44 (0) 20 7467 0830
www.mungoandmaud.com<http://www.mungoandmaud.com/>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ag-projects.com/pipermail/blink/attachments/20160305/8c9f0126/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Screen Shot 2016-03-05 at 15.10.13.png
Type: image/png
Size: 307231 bytes
Desc: Screen Shot 2016-03-05 at 15.10.13.png
URL: <http://lists.ag-projects.com/pipermail/blink/attachments/20160305/8c9f0126/attachment-0002.png>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Screen Shot 2016-03-05 at 15.12.17.png
Type: image/png
Size: 43491 bytes
Desc: Screen Shot 2016-03-05 at 15.12.17.png
URL: <http://lists.ag-projects.com/pipermail/blink/attachments/20160305/8c9f0126/attachment-0003.png>


More information about the Blink mailing list