[Blink] runtime error on Mac 10.7

Saúl Ibarra Corretgé saul at ag-projects.com
Tue Aug 2 09:25:21 CEST 2011


Hi,
On Aug 2, 2011, at 4:56 AM, Seven Du wrote:

> Hi,
> 
> I just upgraded my Mac to 10.7 and I'm using Blink 0.24.0 for Mac and I get runtime error when opening Preference window:
> 
> (RuntimeError: maximum recursion depth exceeded)
> 

Blink 0.X is not supported on Lion, you'll need to get either Blink Lite or Pro from the Mac App Store.


Regards,

--
Saúl Ibarra Corretgé
AG Projects






More information about the Blink mailing list